VOCALOID公式ページにてVOCALOID Editor for CUBASEのCUBASE 8シリーズへの対応状況が公開されました。

VOCALOID™ / ボーカロイド 公式サイト : 新着情報・特集 : : 【Cubase Pro 8 および Cubase Artist 8 への対応状況について】

VOCALOID Editor for Cubase (NEOも含む)

最新アップデータ「V1.3.0.0」を適用していただくことで
Cubase Pro 8 および Cubase Artist 8 にてご使用いただけます。

VOCALOID4 Editor for Cubase

アップデータの適用をされなくても、Cubase Pro 8 および Cubase Artist 8 にて
ご使用いただけますが、最新のアップデータ「V4.0.1.0」を適用の上、
お使いいただくことを推奨いたします。

という訳で、VOCALOID Editor for CUBASE及びVOCALOID4 Editor for CUBASEのCUBASE 8シリーズへの対応状況が更新されました。

基本的に、

・VOCALOID Editor for CUBASEはアップデータ適用必須

・VOCALOID4 Editor for CUBASEはアップデータを適用しなくてもいいけど、適用した方がいいよ!

と言った感じですね。

CUBASE 8シリーズユーザーでVOCALOID Editor for CUBASEシリーズを使っている方はリンク先をチェック!

 

Share Button

Add a Comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)